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Tanya and Rishi had gone to a book fair. They had a
great time there. They wanted to share their experiences
with others. So, they decided to record their experiences.
Let us see how Tanya and Rishi recorded their
experiences. Consider Fig. 2.1 given below and put
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Fig. 2.1: Book Fair
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yourself in place of Tanya and Rishi and think what
information may be shared with others about the
book fair.

What information I would like
to share with others?

* How many stalls are there in the book fair?

» Which category of books did we like the most?
» Who were the publishers of those books?

-Z'A

Let us see in Figs. 2.2 and 2.3 how they presented
their experiences.

Report
Visit to Book Fair

Rec&ntly | visited the World Book Fair, held from 6th-14th Jamy in Pragati Maidan. [t was an

ble experit for me along with my friends, The book lovers considered it a
parad:se and thoss who weren't so fond of books, found themselves pulled towards the endless
varieties of books.

Stephen King famously said that “Books are a uniquely portable magic.”

As the entire venue was overflowing with books of all kinds- comics, classics, pop-up books for
children and many more, we could feel the magical essence of stories tempting us to flip through
the pages of several novels.
The various genres that we came across include:

# Classics

# Crime and Murder

* Mystery

® Romance

+ Adventure,
It is always fun to make new memories, capture them in photos and share them with everyone

‘else. The students also found some books that intrigued them so much that they wanted the
books to be a part of the schoal library collection.

It is rightly said that reading is dreaming with your eyes open! Our visit to the book fair simply
d all of us, students and teachers alike, to never give up the habit of reading. We must
always keep the magical essence of books, alive in our lives.

Fig. 2.2: Tanya’s Report
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Fig. 2.3: Rishi’s Report

Rishi was amazed to see Tanya’s report. It contained
text of varied colour, style and size. It also had a picture
and certain symbols before each category of books.
Tanya had communicated her ideas and thoughts in an
organised, systematic, effective and presentable manner
through her report. Rishi asked Tanya how could she
communicate her thoughts so effectively?

Tanya: Rishi, you should know that there are digital tools
which can be used to create effective and digital documents.
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You can delete the errors and also take multiple copies of
a digital document. My elder sister helped me to create
this document using a word processor (LibreOffice
Writer 5.1.6.2) on a computer (fig. 2.4).
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Fig. 2.4: LibreOffice

Rishi also wanted to prepare his report using word
processor. So, he asked Tanya to help him. After taking
permission from their teacher, Rishi and Tanya went to
the computer lab of their school. Tanya opened the text
editor and asked Rishi to create a new document. Tanya
explained to him the use of various keys on the keyboard
(Fig. 2.5) for entering the text.
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Fig. 2.5: Keyboard
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Document: Any
piece of information
created using a text
editor is called a
document.

Cursor: A vertical
blinking line in a text
editor that indicates
the place  where
anything that is typed
will appear.

Getting Familiar with a Keyboard
Enter key

¢ Press once to move to next line.

Tab key
* Press once to move S spaces to the right of the
cursor.

Insert key
* Press once more to replace the old text with the
currently typed text.

* Press once again to activate the insert mode.

Delete key
e Deletes the character to the right of the cursor.

Backspace key
¢ Deletes the character to the left of the
insertion point.

Caps Lock key
* Press once to type the alphabets in uppercase.

* Press once more to revert and type in lowercase.

Shift key

* Press along with the alphabet key to type in
uppercase if Caps Lock is OFF and in lowercase if
Caps Lock is ON.

* Press along with non-alphabet key to type the special

character/symbol that is above the main character.

Tanya: Rishi, let’s open the text editor by double
clicking on the Writer icon on the desktop. Let us try to
understand how we can work on the Text Editor. When
we open text editor, a blank document as shown below
(Fig 2.6) will appear. Tanya also demonstrated how
to open a new file in the text editor. Rishi followed
the steps demonstrated by Tanya for creating a
new document.

The title bar of the new document contains the name
of the document and the name of the application
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Click -> New -> TextDocument
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Fig. 2.6: Creating a New Document

(OpenOffice Writer). As Rishi had not given any name
to his document, ‘Untitled 1’ is displayed on the
title bar.

Tanya: First fix the setting of the document (Fig. 2.7) so
that the page size, orientation, margins, and background
colour can be fixed for the report.

Rishi: Why do we need to do that?

Tanya: Rishi, you must have noticed that the pages of
your notebook are of the same size and contain margins
too. This gives a consistent look to your notebook
Similarly if you set the margins and size of the document
in the text editor, it will give a consistent look.

Rishi: What are the orientation types?

Tanya: If you want your document vertically elongated,
select ‘Portrait’ orientation, if you want it to be
horizontally elongated, select ‘Landscape’ orientation.

CREATING TEXTUAL COMMUNICATION
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Rishi: OK, so I will select page size as A4, orientation
as Portrait and 0.79 inch margin on all four sides of
the page.

Tanya: Fine! And what about the background colour?

Rishi: My favourite colour is yellow ochre, so I will select
that as the background for my document.

Rishi was happy to see the outcome of the page setting
of his document and the coloured background of his
page. He started typing the text in his report. After
typing, his report looked as it is shown in Fig 2.8.

Rishi was happy to see the outcome of the page setting of
his document and the coloured background of his page.

Click Format -> Page
Use the Page tab to set the page size, orientation and margins of the document.

OTTTETTE——
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- e ~ Page size
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= by W i orientation
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5 Make the margin
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A settings
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Click the Colour
Click Area tab -> Colour button LLL
it Choose the
desired colour
Fig. 2.7: Formatting the Page
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He started typing the text in his report. After typing, his
report looked as shown in Fig. 2.8.

Date: 27/2/2018
Report
Visit to Book Fair
Recently | visited the World Book Fare, held from 6th-14th January, in Pragati Maidan.
It was an extremely enjoyable experience for me and my friends. The book lovers
considered it a paradise and those who weren't so fond of books, found the mselves
attracted towards the endless varieties of books.
Stephen King famously said that “Books are a uniquely portable magic.”
As the entire venue was stacked with books of all kinds- comics, classics, pop-up books
for children and many more, we could feel the magical essence of stories
tempting us to flip through the pages of several novels.
The various genres that we came across include:

Classics

Crime and Murder

Mystery

Romance

Adventure

Comic

Thriller

It is always fun to have new memories, capture them in photos and share them with
everyone else.

The students also found some books that intrigued them so much, they wanted the
books to be a part of the School library collection.

It is rightly said that reading is dreaming with your eyes open! Our visit to the book fair
simply reminded all of us: students and teachers alike, to never give up the habit of
reading. We must always keep the magical essence of books alive in our lives.

Fig. 2.8: Rishi’s report
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Create a text document on a topic of your choice. Choose
A4 as page size and 'portrait' as page orientation. Now
change the page orientation to 'landscape' and observe
the change in the document.

Once the report was typed, Tanya suggested him to
save the document as shown in Fig. 2.9 and then close
it. It is only when the document is saved by a name, it
can be opened again for viewing or editing. In fact, while
creating a document it must be saved at regular intervals
so that the changes made are permanently saved. To
close the file click File— Close option. To close the word
processor (Writer), you may click Close button M8 on
the top-left corner of the screen.

Save the document by clicking File->SaveAs.
ive ame of the file, speci e location where i saved and also the fi
G the name of the fil the location where it has to be saved and also the file
ormat in which it should be saved. efault, the file will be saved in .odt format.
f t hich it should b d. By default, the fil Il'b d dtf t
Gy Specify the name of the file  p——
Name: bnakFa.rne_pn_rtgush. odf V— Com monly Used
AR —— th&;ocaﬁon Create Folder File Formats
where file has to be saved
Places Name s Size Modified
Q search i before 24 NOVEMBER Wednesday 21 February 2018
& Recently Used i contact-form sunday 28 January 2018 L] Odt (ODF Text
cie s downloads Tuesday 28 November 2017
; De:ktnp i LibreOffice_5.4.7.2_Linux_x86-64_deb Thursd:y 10 May 2018 DOCU ment)
i il recaptch. wednesday 18 January 2017
::::Z’;:;rume ‘Z::'I;( : Tuesd:; 1‘;yDecer:h:rr§U'l? 4 dOC (MS Word
olume i bourplanformat Monday 04 December 2017
:::::::ntls .!Jboolrfairrishi final.odt 383.6kB 17:16 ’ gT/zOOO!XP)
P [ Research Paper abstract.docx 16.4kB Tuesday 28 November 2017
::‘i:::es g;salm:nwor:le:orst‘adt ; 20.2kB ‘lhursd:yolfebruaryzclls & docx (MS Word
B videos 2007/2013)
i Downloads T
- + ixt (Text
Choose the file format " (I ( H')FML
* htm
Alfrormats
document)
Save with password . pdf (Portable
Cancel | NN Document Format)
Fig. 2.9: Saving a File
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Rishi saved the file by the name bookFairReportRishi.
odt and then closed it by clicking on the Close button.
Rishi wanted to learn more from Tanya, so he opened
his file again.

s - wuenor  Browse for the location of the file

Places Name s  Size Modified

Q search il extra Saturday 19 May 2018
& Recently Used il Gaurav 14:38

& ciet il images Monday 07 May 2018

[ Desktop il salman Monday 07 May 2018
L File System i Untitled Folder Monday 07 May 2018
L1 145GB Volume 2.4 3 Obytes  Yesterdayat 20:18
BRI T Il [ bookFairReportRishi.odt  384.0kB 19:57
3 Documents &l Gaurav.tar.gz 60MB 1438
& Music Screenshot from 2018-06-15 17-13-59.png 202.9kB 1714
I8 Pictures
) = : g
8 Videos Name of the file to be opened
il Downloads *
All files = |
Version:
Read-only |
Cancel Open

Fig. 2.10: Opening a Document

You can also perform a task using keys from the keyboard.
These are called Shortcut keys. Some of the shortcut keys
are listed below:

Opening a new document Ctrl + N
Saving a document Ctrl + S
Opening a document Ctrl + O

Rishi was excited to see his report on the monitor but
he wanted coloured text of different sizes in his report
with a bold and underlined title. Tanya demonstrated
the tools on the Formatting toolbar as shown in
Fig. 2.11 that would help Rishi add these features to his
report. He could choose the font name, size and style of
his choice. Tanya also showed him some fonts names
like Times New Roman, Courier New, Arial, Calibri, etc.
She further mentioned tools to edit the font size and
style—bold, italic or underlined.

CREATING TEXTUAL COMMUNICATION
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* Choose Save As
option when you
are saving the file
for the first time
or you want to
give a different
name to an
already saved file.

* Choose Save
option when you
want to simply
save the changes
made in an already
existing file.

You should always
save a file with a
meaningful name.
This helps you to
easily identify the file
when you want to
open it later.
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Bold Italic Underline
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Font Name Font Size

Default Style

The formatting can also be done by clicking Format -> Character -> Fonttab in
the Character dialog box.

Font Name

Font Style

Font Font Effects Position Hyperlink Highlighting Borders

Family style Sizgt

Liberation Serif Regular 12

[Liberation serit lceouor D

Linux Biolinum G Bold 10

Linux Libertine Display G Italic 10.5

Linux Libertine G Bold italic 11 = -

LKLUG 12| T iz
Lohit Punjabi 13 Font SIze
Loma 14

Mathlax_AMS 15

MathJax Caliaraphic = 16

Alignment Tool

Language: | English (india)

The same Font will be used on both your printer and your screen.

Liberation Serif

Help x cCancel Reset |
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Fig. 2.11: Formatting text

Rishi formatted the text in his document by using the
tools on the formatting toolbar, now he wanted the title
in the centre of the page and date on the top-right corner.
Tanya then introduced Rishi to various alignment tools:

e Align left: aligns the text to the left margin of

the page

* Center horizontally: aligns the text to centre of
the page

e Align right: aligns the text to right margin of
the page

* Justified: aligns the text to both left and right
margin of the page

Rishi felt that his report was looking congested. He

wanted a little bit more spacing between the lines of

the paragraph. Tanya then explained that the spacing

can be set between the lines and also between the

paragraphs as shown in Fig. 2.12. The former is called

ICT TExtBOoOK— CLASS IX
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line spacing and the latter is called paragraph spacing.
Demarcating a new paragraph by adding few blank
spaces in the beginning of the first line of the paragraph

can also be done. This is called indentation.

Format menu -> Paragraph to change the lookup of the selected paragraph.
Choose the Alignment tab to change the alignment (left, right, center and justify) of the
paragraph.
Choose the Indents & spacing tab to change the indentation and line spacing.
|::I::|:aspninn R Abgrment — Tt Flow -~ Ouuinv:'i‘::l:::: indents £Spadng g Alignment Tant Flow 0“'"i"'aN“:'h"':
Options Indent
5 — e Paragraph
it First line: 0.00em 2 iﬂdentation
Justified Le=——=x] p—
4 = e Automatic I_
Expa Spacin
& Srie choﬁse the Above paragraph oo0em  : Pal’agl'aph
wwi apprOpriate e N
Properties allnment . 4 LII'IG
Register-true spacl F!\g
Help LB cancel Reset
_—— Help L g Cancel Reset
Fig. 2.12: Formatting a Paragraph
Rishi was happy to apply all the formatting effects to his
document. Now his report, in Fig. 2.13 appeared more
effective as compared to that shown in Fig. 2.8.
Rishi’s Report
Date: 24/2/2018 Right Aligned
Report
Visit to Book Fair Center Aligned

Recently | visited the World Bmk Fare, held from 6th-14th January, in Pragati Maidan.

It was an i for me and my friends. The book lovers
considarad ita par‘adnsa and those who weren't so fond of books, found themselves \
the ties of books.

As the entire venue was stacked with books of all kinds- comics, classics, pop-up books
for children and many more, we could feel the magical essence of stories tempting us

to flip through the pages of several novels.

Stephen King famously said that “Books are a uniquely portable magic.”

The various genres that we came across include:

]’ Justified

} Paragraph with spacing

Font with colour and style

Fig 2.13: Rishi’s Page with Formatting Effects
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Shortcut keys
Bold Ctrl + B
Italic Ctrl +1
Underline Ctrl + U

Using a text editor, write a paragraph on ‘My Favourite
Festival’ and apply various formatting effects listed below.

Also add a quote 'Festivals' in the beginning of the chapter.
Mark a tick in front of the features that you were able to
apply in your document.

e Title: Bold and Centre aligned

* Important points: Underlined, Bold
* Paragraph: Justified

* Background and Text: Coloured

* Font Style

* Indentation and Line Spacing

There were certain red and green wavy lines in
Rishi’s document. As Rishi asked her about the lines,
Tanya told him that the red wavy line appears below
a spelling mistake and the green wavy line appears
below a grammatical error. Now, Rishi tried to correct
the mistakes by placing the cursor at the appropriate
position and retyping them. Tanya explained that
instead of doing it manually, it can be done by using
the Spelling and Grammar check feature of the word
processor as shown in Fig. 2.14.

Place your cursor in the beginning of the document

Click Tool->Spelling and Grammar

™ spelling and Grammar: English {India)

Text language: A English (india) a Click I_g‘n_o:a Once to reiect the
Notin dictionary B O 'su_gg’estio'n'

Recently, | visted the World Book Fare, held from 6th - 14th January,

I ]
in Pragati Maidan gnore Once

ignore All

Add to Dictionary

Suggestions

sl e———— — = —————— Correct

vested

Iis_ted Correct All

misted

fisted Always Correct |

& check grammar Click Correct button to accept the suggestion
Help Options... Undo | Close

Fig. 2.14: Spelling and Grammar Check
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Suddenly, Tanya noticed that the word ‘Pragati Maidan
had a red wavy line below it although it was not a
spelling mistake. On the other hand, Rishi had typed
the word ‘fare’ instead of ‘fair’in his document but it did
not have a red wavy line below it, as shown in Fig. 2.15.

Report
Visit to Book

attracted towards the endless varieties of books.

Recently | visited the World Book Fare, held from 6th-14th January, ianragati Maidan
It was an extremely enjoyable experience for me and my friends. The book lovers

considered it a paradise and those who weren't so fond of books, found themselves \

Date: 24/2/2018

Fig. 2.15: Errors in Rishi’s Report

Tanya again opened the Spelling and Grammar dialog
box, selected the words ‘Pragati Maidan’ and clicked
Add to Dictionary button. Since the words were now
added to the dictionary of the text editor, the red wavy
line no longer appeared below these words.

To delete the word ‘Fare’ and type ‘Fair’, Rishi placed his
cursor before the word 'Fare’. He had to repeat this
process for all occurrences of the word ‘Fare’. This is
how he learned to use the Find and Replace feature of
the text editor, as shown in Fig. 2.16.

Click Edit->find & Replace

Type the word to be -«

searched 0 e case Whaole woeds only
Type the new word to  resice
replace. AndPreviows | ([RUEBIMRRNN = Meplace | B place All Click Replace aAll
0 : I “to replace all
Click Find A1l to search 2 e
for all occurrences "¢ o the word
of the word - > " . 1
Click Find Previous to search Click Replace to replace once
previous occurrences of the word with new word

Click Find Next to search
next occurrences of the word

Fig. 2.16: Find and Replace
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Rishi wanted to change the position of the quote by
Stephen Hawking. One method is to delete it from its
present position and retype at the new position. The
better way is to use the cut and paste commands,
through which the text will be removed from the original

Shortcut keys
Cut Ctrl+X
Copy Ctrl +C
Paste Ctrl +V
Spelling & Grammar

F7 position and pasted to the new position. If you want the
Find & Replace text to be duplicated and pasted at the new position,
Ctrl + H then choose the Copy command instead of Cut command
(Refer Fig. 2.17).
Select the text to be moved from one Place the cursor at the
location to another. desired location

Untitled 1 - LibreOFffice Writer

Untitled 1 - LibreOFfice Writer

File Edit view Insert Format Styles Table
Undo: Typing: "Maidan™ Ctrl+zZ

Redo Ctri+yY

Edit

Undo: Typing: “Maidan” Ctri+Z

Redo cts pe Repeat:Typing:*Maidan™  CtrlsShift+y
De Repeat: Typing: "Maidan” Ctrl+Shift+y
Cut Ctri+x
[ ct  cilx | Copy crlsc
Copy Ctrl+C Paste ctrl+v
Paste Ctrl+v Paste Special.s Ctri+Shift+V
Paste Special... Ctri+Shift+v Paste Unformatted Text Ctri+alt+shift+yv
Paste Unformatted Text Ctri+Alt+Shift+v select All ctri+A
Select All Ctri+A Selection Mode v
Selection Mode v Select Text Ctri+Shift+l
Select Text Ctri+shift+ § Direct Cursor Mode

Direct Cursor Mode

uUntitled 1 - LibreOffice Writer

To duplicate the text and then place at a
new position.

ert Format Styles Table

= uUndo: Typing: “Maidan” Ctrl+Z
Redo Ctri+Y
Repeat: Typing: "Maidan™  Ctri+Shift+Y

Click Edit -> Copy

Cut Ctrl+x

Paste Cerlsv

H Paste Special... Ctrl+Shift+v

Place the cursor at the deSIred Iocation Paste Unformatted Text Ctrl+Alt+Shift+v
z i Select All Ctrl+A
CI[Ck Edit -> Paste selection Mode "
Select Text Ctri+Shift+

Direct Cursor Mode

28

Fig. 2.17: Cut, Copy and Paste

Open the file that you created in Activity 2. Copy the quote
and Paste it at the end of the document. Thereafter do it
by Cut and Paste. What difference did you notice between
Cut and Copy options?
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In Tanya’s report, Rishi had also seen certain symbols
preceding the names of the genres of books. When
Rishi asked her, Tanya explained that such a list can
be created using the Bullets and Numbering feature
of the text editor as shown in Fig. 2.18. Using Bullets
feature, the list is preceded by certain symbols. For list
items, shown by bullets ordering is not important, on
the other hand, Number and Alphabets feature can be
used when there is some order in the list.

Rishi used bullets as shown in Fig. 2.19 to list the
different categories of books he had seen in the book fair.

Place the cursor where you want to insert the list.
Click Format -> Bullets & Numbering -> Bullets Tab

Bullets Humbering Outline Wmage Position Customize

Choose the desired

!
s':“h" = . bullel-st!fa

. ) -

. ] .

> g X v

> > x

2> - x

|

Help ox Remaw Cancel Reset |

To insert a numbered list, click the Numbering tab.

Fig. 2.18: Creating a Bulleted List

Stephen King famously said that “Books are a uniquely portable magic.”

The various genres that we came across include:
» Classics

» Crime and Murder

Mystery

Romance

Adventure

Comic

YV V ¥V V¥V V¥

Thriller

Fig. 2.19: Rishi’s List with Bullets
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Tick the appropriate options given in the bracket and
create at least one bulleted and one numbered list using
a word processor.

e List of fruits you like (Bullets/Numbering)

e List of fruits you like in order of preference (Bullets/
Numbering)

* Steps to make a cup of tea (Bullets/Numbering)
* List of your favourite games (Bullets/Numbering)

During his visit to the book fair, Rishi had made a list
of his favourite books and CDs in his diary. He wanted
to create a table depicting Serial Number of the listed
books and CDs, Title of the book and CD and Name of
the Publisher. Tanya explained the table feature to help
him complete the task. He inserted a table (as shown in
Fig. 2.20) with three rows and four columns. Tanya also
explained him how to insert more rows and columns in
the table. He inserted two more rows at the bottom of
the table (as shown in Fig. 2.21), since he needed to add
5 names.

Click Table

Untitled 1 - LibreOffice Writer

SO -BE -

[ EERFEREE

File Edit wview Insert Format Styles
nenR

Default Style » T T |Liberation

-> Insert Table

Specify table name

IR SR

General

Insert

Delete
Select
Size

Name: Table1

Columns: 4 :  Rows: 4 Cl

Ontians
Specify number of
rows and columns ...
H":GL‘lﬂg rows: 1
Don't split table over pages
& Border

Convert

t AutoFormat
Formula F2

Number Recognition
2 e Help Insert | Cancel
L

Click Insert

Fig. 2.20: Inserting a table
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Click Table -> Insert -> Rows

Untitled 1 - Libre O

@ = . = - B o Insert Table... cerlsF12 - wm -
Wbl L1 Rows Abowe
'. TableContents |« | T To |Liberation . Delete + __ Rows Below Insert
- Select g Rows. |
= B e Y| ColumnsLeft Number:
q mMerge Cells Columns Right o
== Split Cells... Columns...
Merge Table
Spht Table...
g Position

—
Protect Cells
2 Unprotect Cells
=
= Number Format...
ﬂ AutoFormat Styles..,
Header Rows Repeat Across Pages ) After
p— W Row bo Break Across Pages
= s
- sort
Formula F2

Number Recognition Help

Properties...

|ﬁ Before |

Insert Rows

‘number of rows

Cancel

Choose befor

 to add row(s) after the current row

Fig 2.21: Inserting Rows in a Table

Rishi successfully inserted the table in his document.
He also wanted to add a border to his table, so Tanya
showed him how to format the table to add borders
(Refer Fig. 2.22).

Click Table -> Properties -> Borders tab

Table Properties

Table TextFlow Columns Borders | Background

Line Arrangement Line Spacing to Contents
Presets: Style: Left: 0.10cm -
o E :
= ] = Right: 0.10cm | =
User-defined: Width:
: s 1 = Top: 0.10cm =
- * 0.05pt -
color: Bottom: 0.10cm =
* * B e lack = & synchronize
-+ -
+* +* +

Distance:

0.18cm

Properties

B Merge adjacent line styles

Help 0K Cancel Reset

Fig. 2.22: Borders tab
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Rishi was able to apply green borders to his table. He
also gave headings to his table by using Bold tool on the
formatting toolbar. That is how Rishi's table looks (Refer

Fig. 2.23).
ﬁl.o. Title of Book/CD Category (Book/CD) NSLnbﬁigLLTe
1. Science — Vigyan Textbooks NCERT
2. Urdu — Gulzar-e-Urdu Textbooks NCERT
e Mathematics for Grade 6 Textbooks NCERT
4. Mind Map Your Brain Audio /Video CDs -
5. Encyclopedia Audio /Video CDs Britannica
6. What on earth is energy? Children’s Book NCERT
7. Indian Education Journals NCERT
8. Barkha — A Reading Series for All Miscellaneous NCERT

Fig 2.23: Table Inserted by Rishi

Select the cells of the table that you want to merge
Click Table -> Merge cells

Untitled 1 - LibreOffice Writer

g File Edit View Insert Format Styl

-DeR X

Insert Table... CtrisF12
Insert

Delete

Select

Size

Table Contents |+ T Ty |Liberation

Cells

Split Cells...

Merge Table
Split Table...
Protect Cells

Number Format...
AutoFormat Styles...

Header Rows Repeat Across Pages
+ Row to Break Across Pages

Convert
Sort...
Formula F2

Number Recognition

Properties...

Fig. 2.24 : Merging Cells of a Table
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He observed that the category
'"Textbooks' was repeating in
threerows. Hewanted the word
‘Textbooks’ to appear in such
a manner that it represents all
the books under this category.
Similarly, he wanted 'Audio
and Video CDs' to represent
both type of CDs. This could
be done using Merge feature
of the text editor, as shown in
Figs. 2.24 and 2.25.
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S. No. Title of Book/CD Category (Book/CD)

1. Science — Vigyan
2. Urdu — Gulzar-e-Urdu Textbooks
3. Mathematics for Grade 6
4, Mind Map Your Brain
Audio /Video CDs
5. Encyclopedia
6. What on earth is energy? Children’s Book
7. Indian Education Journals
8. Barkha — A Reading Series for All  Miscellaneous

Fig. 2.25: Table with Merged Cells

Rishi had a very good photograph of book fair saved on
the desktop. He wanted to insert that photograph in his
report. Tanya helped Rishi to insert the photograph in
his report (Refer Fig. 2.26).

Place the cursor at a position where you want to insert the image or picture.
Click Insert -> Image

Choose the location of

00 imsertimage | the image file

# 1 @cdet  Pictures

Places Hame - Size Modified

Q search - Wallpapers wednesday 11 October 2017
D mecently Used Screenshot from 2017-10-1015-3300.png 4368 Tuesday 100ctober 2017 |
& ciet W Screenshot from 2017-10-11 1531-57.pag 44.9kB Wednesday 11 October 2017
[ Desktop

L File System

5 14508 volume Choose the file name

L£1210GB Volume
i Documents

& Music

i Pictures.

A videos

43 Downloads

FrameStyle: | Graphics :
Preview
Insert as Link

Cancel Open

Fig. 2.26: Inserting a Picture
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Name of the
Publisher

NCERT

NCERT

NCERT

Britannica

NCERT

NCERT

NCERT
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To further enhance the report, Tanya demonstrated
how to insert headers and footers in the document as
shown in Fig. 2.27. A header contains the text that will
be displayed on the top of each page of the document
while the text in footer will be displayed at the bottom of
each page of the document. Rishi wanted to insert the
text ‘Rishi’s Report' as the header and page number as
the footer.

Untitled 1

LibreoFf

@ = 'age Break
_ Manual Break. o
; i Default style IMage... ff1z -« BT U & A
- Media .
P Chat... . .
Object , -~ ’ .
9 . Header
-y Fontwork.
= | Text Box
. Comment CtrisAlt+C
é ) b .
Hyperlink. Ctelsi
o Bookmark.. Rishi’s Report
- Cross-reference...
H special Character..,
-— Formatting Mark " Date: 2m16
Horizontal Line
Footnote and Endnote .
= Table of Contents and Index + Report
Page Number o f
- __Field Y “SSeee Visit to Book Fair
171 [l  Defaultstyle
e | Section. Footer !
= R Recently | visited the World Book Fare, held from 6th-14th January, in Pragati Maidan,
Envelope. It was an extremely enjoyable experience for me and my friends. The book lovers
. e considered it a paradise and those who weren't so fond of books, found themselves \
| is the endl ieties of books.

Fig. 2.27: Inserting a Header

Tanya explains him how to insert Header and Footer to
document (Refer Fig. 2.28).

First, open the Footer section of the document by clicking Insert-> Header and
Footer->Footer -All

The cursor will be placed in the footer area.

Click Insert ->Page Number

Fig. 2.28: Inserting Page Number

Take any textbook

of Class IX and observe
what has been placed as

header and footer on the

pages of that textbook.
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In the document created in Activity 2, do the following:
e Insert the list of food items prepared during the festival

e Insert the 'Favourite Festival' in the header and page
number in the footer

* Add a table describing atleast five activities that
happens during festivals

Tick mark the features you have added to your document.
e Bulleted list/numbered list

e Tables with headings
* Merge rows/columns
* Header and footer

* Picture/photograph

Answer the following questions based on the above
activity.

* In which menu option did you find the table option?
* Have you inserted a bullet list or a number list?

e How many rows and columns does your table have?

*  What did you insert as a footer in your document?

Rishi was very happy to see his document now. He
wanted to show it to his teacher and parents. So, he
decided to take two printouts. Before giving the print
command, Tanya clicked the File—Print Preview button

Keep saving your
document at
regular intervals.

Click File -> Print Preview

o e :
O R == _Close Preview button
= = :
_q TxiPagn
E e W
= - s i
ﬂ Visit to Fais e b C
B e B e T
. ardaasceie —-— ey o
Crmms e et e s 4 Lo
g, o
| select the -
WE HAD LOT OF FUNini
pagestobe
Ll Cdisplayed [
rx’ b Py,
o s
q P e o 0w 8 e o S ot oy s—
T
4 ° atch can
= O

Fig. 2.29: Print Preview
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Take a print out only
if it is required. Avoid
wasting paper and
contribute your bit
towards saving trees.

If the report is in
digital form, either
saved in some storage
device or seen on the
monitor, it is called a
soft copy.

The report that is
printed on the paper
is called a hard copy.

It is not ethical to
see or edit other
people's documents
and material without
seeking permission.

to show Rishi how the document would appear on paper.
By doing so both the pages of Rishi's report were
displayed as shown in Fig. 2.29. Tanya told him how to
set the number of pages that he wanted to see while
previewing the document. Since Rishi was happy with
his final report, he clicked Close Preview button to close
the preview. Tanya again reminded him to save the
document and Rishi clicked the Save command. Now it
was time to print Rishi’s report. He switched on the
printer and made sure that the printer was connected
to the computer. Then he opened the Print dialog box
and selected 2’ for the number of copies of the document
to be printed as shown in Fig. 2.30.

Click File -> Print
T ———

General LibreOffice Writer PageLayout Options

210 mm (A4) Prntér

Print to File...

Generic Printer
Select
E » Details the Properties...
P~ .. \r
] Range and Coples F‘l:lnt@
@ Allpages Number of copies [l :
Specify the Pages 2 Collate ﬁﬁ ﬁ
-.[QBBE °f Selection s fy _
_page to be . 4 pecify the number
> printed rintin reverse page order of copies to be printed
Print
1 /2 . Comments None (document only)
Help oK Cancel

Fig. 2.30: Printing a document

Next day, Rishi and Tanya opened the document to
show it to their friends in the computer lab of their
school. On opening the file, they were surprised to see
that the document was not the same one that they had
saved a day before. Some student might have altered
the report. Their teacher explained that their document
had been saved in an editable format, so it could be
modified or edited by anybody. If they wanted that their
document should not be edited or modified in any
manner, then they should convert and save their file in
a non-editable format. One such format is a Portable
Document Format (pdf). Once a document is saved in

ICT TExtBOoOK— CLASS IX

Reprint 2025-26



this format (as shown in Fig. 2.31), it becomes
non-editable. Their teacher then explained how to
convert the final document into pdf format.

Click File -> Export as PDF

General | Initial View User Interface Links Security Digital Signatures

Range General
@® Al Hybrid PDF (embed ODF file)
Pages: | Archive PDF/A-1a (1SO 19005-1)
Selection Tagged PDF (add document structure)
Images Create PDF form
Lossless compression Submit format: FDF =
® JPEG compression 1 Allow duplicate field names
Quality: 90% - Export bookmarks

; . Export placeholders
& Reduceimageresolution |300DPI |~ & Exporih

— | Export comments

Watermark

 <i : Export automatically inserted blank pages
Sign with watermark Xpost automaticagiy | e page

(] View PDF after export
Text:

[] Usereference XObjects

Help Cancel

2 PDF Options

Fig. 2.31: Converting to PDF Format
Tanya and Rishi were delighted to show the report
to their friends. They had learned to use the various
features of a text editor. Their teacher was also very
proud of them and encouraged other students to learn
how to use a text editor. This will help them to create
their own digital document.

Do it Yourself

1. Identify whether the following statements are True or
False
a. Spelling and Grammar check is a part of text editor.
b. Bullet listing and numbering can be done using
Format option in a text editor.
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c. Copy feature is used to make copies of a picture.
d. Before taking a printout, check if its Print Preview is
favourable.

. In your school, Independence Day was celebrated.

Prepare a detailed digital report using a text editor so
that it could be printed in the school magazine.

. Using a text editor, create a document to express your

thoughts on your favourite movie.

. You got a chance to view a cricket match in the stadium.

Create a document to share the experiences with your
friends.

. The Red Cross Society is organising a Cleanliness Drive

in your locality. Create a document to summarise the
welfare activities performed by them during that period.
Collect the family details (5-6 families) of the people
living in your locality and present that information in a
tabular form. Format the table and check, if some rows
or columns can be merged to simplify the table. After
creating the document, save it and submit the printout
to your teacher.
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